+ Svara på ämne
Resultat 1 till 8 av 8

Ämne: Bildinställning ändras!

  1. #1

    Kåre Olsson
    Medlemsnr
    40469
    Inlägg
    115

    Bildinställning ändras!

    När jag skriver ut t.ex. "Släktmatrikeln" irriteras jag ofta av att vissa bilder har tappat storleksinställningen. Där står "0", och bilden blir bara en "tumnagel" i pdf-utskriften.

    VAD är orsaken till detta. Jag har ett släktarbete med rätt mycket bilder, och pdf-utskrifterna brukar bli runt 500-700 sidor. Så det är tidsödande att bläddra igenom utskriften för att se om alla bilder har rätt storlek, eller om jag måste gå in och ändra, samt skriva om!!

    Datorn är rätt "vass", och har gott om minnen!

    Vad är felet?

    Undrar
    Kåre

  2. #2

    Kåre Olsson
    Medlemsnr
    40469
    Inlägg
    115
    Är det verkligen ingen mer än jag som har problem med att inställningen för storleken av bilden, utan orsak helt plötsligt ställs till 0 ??

    Undrar
    Kåre

  3. #3

    Tommy Petersson
    Medlemsnr
    49794
    Inlägg
    240
    Med tanke på att din backup också kraschar så verkar det som om programmet du använder för bilderna sparar dessa på ett sätt som inte DiSGEN klarar av. Vilket program använder du?
    Om dess file-header inte riktigt är som DiSGEN förväntar sig så kanske du kan få dessa effekter.
    Jag vet inte vad DiSGEN klarar av och inte klarar av, om bildprogrammet du använder skriver felaktigt eller använder en del av standarden som DiSGEN inte fattar - men det kan vara värt att kontrollera. En del program har ju problem med "Progressive JPEG", mest gjort för långsamma internetförbindelser där bilden först visas lågupplöst och sedan gradvis "växer fram".
    Så koncentrera dig på en bild, om t.ex. backupen alltid stannar på samma bild så försök att först spara om den bilden med ett annat program, på samma sätt om det är enkelt reproducerbart att inställningarna ställs till 0, spara om bilden och se om problemet upphör för den bilden eller inte.

  4. #4

    Kåre Olsson
    Medlemsnr
    40469
    Inlägg
    115
    Hej Tommy.

    Det program jag använder är Windows Photo Gallery. Men jag har ju aldrig haft dessa problem tidigare, och har sysslat med detta i minst 10 år. Ser ett hästjobb framför mej om jag ska spara om tusentals bilder!

    Jag tror ändå att problemet uppstår när jag försöker göra två utskrifter efter varandra. Ser man på resultatet efter den andra utskriften, ser man i pdf´n att bilderna finns på sidorna, men texten ser ut som om man spritt ut dom för vinden!

    Det är efter sådana tillfällen som jag upptäcker enstaka bilder som tumnaglar vid nästa utskrift.

    Numera skriver jag bara ut en utskrift, sedan stänger jag Disgen och startar om.

    Hälsar
    Kåre

  5. #5

    Tommy Petersson
    Medlemsnr
    49794
    Inlägg
    240
    Jo, men eftersom ingen annan som använder DiSGEN verkar ha samma problem som du så verkar ju inte problemet ligga där heller - i alla fall inte enbart. Det kan ju vara en inkompatibilitet mellan de två programmen som uppkommit efter att något, eller bägge, av dem har uppdaterats till en nyare version. Så tanken var att testa med en bild, om det är så att du får problem med samma bild vid utskrift eller backup.

    Sedan kan det ju visa sig att även om problemet uppkommer enbart om man använder Windows Photo Gallery så kan det ju vara en bugg i DiSGEN som ska rättas, men först behöver man åtminstone filtrera bort orsaker som det "skulle kunna vara" men senare visar sig inte är...

    Att spara om tusentals bilder gör man inte manuellt. Jag kör Photoshop och där finns bra batch-kommandon för det mesta. Tror säkert att det finns gratisprogram som kan göra det också. Men det kanske inte alls rör sig om att göra det...

  6. #6

    Kåre Olsson
    Medlemsnr
    40469
    Inlägg
    115
    OK, Tommy!
    Jag har nu sparat om den bild i IrfanView, och samtidigt reducerat storleken.
    Den var på onödiga 4MB men är nu på 176kb

    Ska göra ett nytt försök med säkerhetskopieringen nu.
    Vi hörs!

    Kåre

  7. #7

    Kåre Olsson
    Medlemsnr
    40469
    Inlägg
    115
    Gick som vanligt, d.v.s stannade på Åkerlöf
    Tar bort mappen med Åkerlöv, och gör ett nytt försök


    Kåre

  8. #8

    Tommy Petersson
    Medlemsnr
    49794
    Inlägg
    240
    Aha, så den bilden är omsparad med ett annat program och backupen stannar fortfarande där...
    Eftersom du också sparade bilden med mindre storlek så vet vi ju att IrfanView verkligen gjorde något åt bilden och inte bara kopierade ut exakt samma data.

+ Svara på ämne

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg