+ Svara på ämne
Resultat 1 till 11 av 11

Ämne: Radering av släktdata

  1. #1

    Radering av släktdata

    Varför töms alla släktdata när jag använder Advansed System Care för att rensa skräpfiler m.m. likaså försvinner alla foton vid körning av CCleaner även det ett program som rensar tillfälliga filer. Datamappen till Disgen 8.2d verkar ligga helt öppen för dylika program. Någon mer som har samma problem?

  2. #2

    Rättelse (Radering av släktdata)

    Citat Ursprungligen postat av m21880 Visa inlägg
    Varför töms alla släktdata när jag använder Advansed System Care för att rensa skräpfiler m.m. likaså försvinner alla foton vid körning av CCleaner även det ett program som rensar tillfälliga filer. Datamappen till Disgen 8.2d verkar ligga helt öppen för dylika program. Någon mer som har samma problem?
    Radering av släktdata förekom i ett annat släkforskarprogram där datamappen låg på fel ställe.
    Inte rensningsprogrammens fel. Problemet i Disgen kvarstår när alla porträttbilder försvinner varje gång jag stänger programmet. Ej rensnigsprogramens fel. Windows 8.1 och Disgen 8.2 kommer inte överens. Något för programmakarna att titta på. Har lagt in bilderna manuellt då fungerar det för min del.

  3. #3

    Hans Gustafsson
    Medlemsnr
    51153
    Inlägg
    46
    Problemet ligger inte i vare sig Windows 8.1 eller i Disgen 8.2d, utan det är upp till varje enskild användare av 3arts program
    att köra dem på egen risk. Jag rekommenderar att göra en säkerhetskopiering innan man startar dessa program.
    Om det skulle misslyckas, finns då möjligheten att kopiera tillbaka det som fattas. Om det skulle visa sig att det inte går
    att köra Disgen som normalt, finns ju möjligheten att köra det i Windows XP-läge. Se tidigare kommentarer i ämnet.

  4. #4

    Radering av släktdata

    Citat Ursprungligen postat av dis51153 Visa inlägg
    Problemet ligger inte i vare sig Windows 8.1 eller i Disgen 8.2d, utan det är upp till varje enskild användare av 3arts program
    att köra dem på egen risk. Jag rekommenderar att göra en säkerhetskopiering innan man startar dessa program.
    Om det skulle misslyckas, finns då möjligheten att kopiera tillbaka det som fattas. Om det skulle visa sig att det inte går
    att köra Disgen som normalt, finns ju möjligheten att köra det i Windows XP-läge. Se tidigare kommentarer i ämnet.
    Den 3/1 2014 skriver jag att foton försvinner i Disgen. Får ett enda svar från dig nästan ett år senare.
    Har hela tiden trott att det var rensningsprogrammen som var boven i dramat, då jag aldrig har haft några problem i tidigare utgåvor av Disgen med att inlagda foton försvinner. I dag svarar jag och rättar mitt eget inlägg som skrevs för ett år sedan. Tar då tillbaka det jag skrev om rensningsprogrammen. Får väl tacka dig för att jag har fått något svar, men du måste ha missat att läsa min rättelse av idag. Vidhåller fortfarande att något fel finns det i Disgen 8.2d eller i kombination med Windows 8.1 Att lägga in ett porträtt på en person (hämta från pinne eller skiva) går bra så länge programmet är igång, när 22 bilder plus en ljudfil är inlagda och jag stänger programmet är allt borta vid nästa start. Nu är problemet löst för min del, jag har dragit bilderna in i mappen DgPic manuellt.

  5. #5

    Hans Gustafsson
    Medlemsnr
    51153
    Inlägg
    46
    Jag beklagar att du inte har fått svar tidigare. Det ligger helt utom min kontroll.
    Jag har läst hela ditt inlägg innan jag svarade på din frågeställning.
    Du kan prova med följande inställningar när du kör Disgen programmet:
    Kugghjulet + Control Panel + All Control Panel Items + Troubleshooting + Programs + Program Compatibility Troubleshooter.
    Så går det att få den gamla versionen att fungera.

  6. #6
    En kanske dum fråga: Har du kopierat bilderna till mappen Dgpic i Disgens datamapp dg82data? Och hämtat dem därifrån när du använt dem i programmet?
    Jag undrar eftersom Disgen inte tar någon sådan kopia. Om du hämtar bilderna någon annanstans ifrån, så funkar det bara så länge de finns åtkomliga där.

  7. #7

    Hans Gustafsson
    Medlemsnr
    51153
    Inlägg
    46
    Om du kopierar eller drar bilderna till Dgpic är en smaksak hur du vill jobba i programmen.
    Se tidigare svar: "Jag har dragit bilderna in i mappen DgPic manuellt".
    En säkerhetskopia på bilderna i en annan Mapp, eller USB-minne, rekommenderas som back-up.

  8. #8
    Owe skriver: "Har lagt in bilderna manuellt då fungerar det för min del."
    Så min undran är om orsaken till problemet kvarstår.
    Senast redigerad av dis09101 den 2015-01-11 klockan 14:26.

  9. #9
    Programmet fungerar utmärkt sedan jag drog in fotona i mappen Dgpic, en mapp som tidigare låg under program Dis i utforskaren men som i min dator finns under Arkiv (Öppna datamappen) när Disgen är igång. Använder Disgen 8.2d.

  10. #10

    Hans Gustafsson
    Medlemsnr
    51153
    Inlägg
    46
    Det kan vara möjligt att du bör installera om Disgen i din dator. Då det inte är troligt att alla mappar ligger där dom skall vara i trädet.
    Under program skall bara programmen på datorn ligga, och inga andra data-mappar skall vara där.
    Om mappstrukturen blir fel, så finns det stora förutsättningar för att det inte fungerar som det skall i Disgen eller andra program.
    Innan du börjar bör du ta en säkerhetskopia av dina data, för att undvika förlust av viktig information.

  11. #11
    Har samma trädstruktur i min bärbara dator där jag också använder Windows 8.1 Disgen 8.2d
    Vad har du själv din dator Windows 8.1? Disgen 8.2d?
    Disgen 8.0b går inte att installera i Windows 8.1 överhuvud taget.

+ Svara på ämne

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg