+ Svara på ämne
Sidan 1 av 2 1 2 SistaSista
Resultat 1 till 20 av 35

Ämne: Utseende Personöversikt

  1. #1

    Stefan Björn
    Medlemsnr
    1574
    Inlägg
    3

    Utseende Personöversikt

    Efter uppdateringen till 2016.3 ser personöversikten mycket märklig ut (se bild). Såg helt normal ut tidigare. Kan inte se att det finns någon funktion för att ändra utseendet på personöversikt.
    Hur kommer man till rätta med detta? Fler som har samma "problem"?

    Stefan
    Bifogade bilder

  2. #2

    Olle Olsson
    Medlemsnr
    10475
    Ort
    Gävle
    Inlägg
    246
    Jag tycker att bilden ser ”bra ut” med den automatiskt valda ”Standard-visning”.
    Om du vill se mera paneler i PÖ (Personöversikt) (faddrar mm) klicka på ”Visa” i rubriken och sen på ”Alla”, då kommer alla paneler med. Det finns även en rullist med ”Välj”.

  3. #3

    Åke A Källstrand
    Medlemsnr
    12410
    Ort
    Säffle
    Inlägg
    128
    Citat Ursprungligen postat av m01574 Visa inlägg
    Efter uppdateringen till 2016.3 ser personöversikten mycket märklig ut (se bild). Såg helt normal ut tidigare. Kan inte se att det finns någon funktion för att ändra utseendet på personöversikt.
    Hur kommer man till rätta med detta? Fler som har samma "problem"?

    Stefan
    Jag har samma problem:Har ni gjort något med typsnitten? Relations- och Personöversikt större och ändrat typsnitt. Bra! Familjeöversikten däremot mindre och svagare text, färger (och heter det menyer?) överst. De ändringsmöjligheter som fanns i 8:an kanske kommer i nästa omgång?

  4. #4

    Stefan Björn
    Medlemsnr
    1574
    Inlägg
    3
    För min del anser jag texten vara på tok för stor. Överblickbarheten har helt försvunnit. Textstorleken bör ju vara samma som på Familjeöversikten.

  5. #5

    Lars Ohlsson
    Medlemsnr
    33692
    Inlägg
    3
    Efter installation av 2016:er programmet ut enligt bild. Hel oanvändbart. Har avinstalerat det och installerat igen med samma resultat
    LarsO[IMG]C:\Users\larso\Desktop\2016_3.jpg[/IMG]

  6. #6

    Lars Ohlsson
    Medlemsnr
    33692
    Inlägg
    3
    Har liknande problem efter samma åtgärd plus att ikonerna i huvudmen på programmet knappt går att se. Skapade en skärmdump men kan inte importera den eftersom det i infoga bilaga krävs en http-adress. Kan inte heller finna någon form av hjälp i denna blogg. Som Disgen-programmet ser ut så går det inte längre att använda det.
    /LarsO

  7. #7

    Åke A Källstrand
    Medlemsnr
    12410
    Ort
    Säffle
    Inlägg
    128
    Citat Ursprungligen postat av LarsO Visa inlägg
    Har liknande problem efter samma åtgärd plus att ikonerna i huvudmen på programmet knappt går att se. Skapade en skärmdump men kan inte importera den eftersom det i infoga bilaga krävs en http-adress. Kan inte heller finna någon form av hjälp i denna blogg. Som Disgen-programmet ser ut så går det inte längre att använda det.
    /LarsO
    Ja, som jag skrivit i tråden ovan. Exakt samma problem hos mig.

  8. #8
    Hans-Peters avatar
    Hans-Peter Stülten
    Medlemsnr
    25567
    Ort
    Nynäshamn
    Inlägg
    524
    Hej!

    Jag ser ingen skillnad i personöversikten från version 2 till version 3 eller för den delen från version 0 till version 3.

    Jag har de paneler jag har vald och en storlek på fönstret jag har vald.

    Kör Win 10 på en 15,6" bärbar dator om det skulle ha någon betydelse.
    Med vänlig hälsning
    Hans-Peter Stülten

  9. #9

    Lars Ohlsson
    Medlemsnr
    33692
    Inlägg
    3

    Återgång hjälpte

    Citat Ursprungligen postat av kallstrand Visa inlägg
    Ja, som jag skrivit i tråden ovan. Exakt samma problem hos mig.
    Jag av installerade 2016:3 och återtog förhandsversion som jag hade kvar. Nu fungerar allt som det ska. Det bör innebära att något fel är det

  10. #10
    Christers avatar
    Christer Gustavsson
    Medlemsnr
    4621
    Ort
    Linköping
    Inlägg
    1 626
    Din inställning för Utseende - Ej vald ruta slår igenom i personöversikten också. Du ska således få samma utseende när det gäller Stil, dvs teckensnitt och storlek, i personöversikten och familjeöversiktens ej valda rutor.
    Inställningen hittar du i menyn Verktyg - Inställningar.
    Men vi tror i dagsläget att problemet bara finns för er som använder Windows-förstoring. Felanmält (#3179).
    Senast redigerad av Christer den 2016-10-17 klockan 10:28.
    Christer Gustavsson - Verksamhetsledare DIS

  11. #11

    Stefan Björn
    Medlemsnr
    1574
    Inlägg
    3
    Kan inte se att inställningen för Utseende - Ej vald ruta förändrar utseendet på personöversikten. Däremot får förstoringen i Windows helt klart genomslag. Så var det inte med 2016.2. Utan förstoring blir dock allt oläsbart på grund av bildskärmens höga upplösning. Ser fram mot en lösning.

    Stefan

  12. #12

    Torgny Larsson
    Medlemsnr
    24069
    Ort
    Malmö
    Inlägg
    729
    Vi har fått in flera med samma problem, och då hade det med inställningeng i Windows till 150 % eller 125% att göra.
    Om man återställer till 100 % blir det rätt. Programmerare jobbar nog med det.
    Det visade sig att om man återställer till 100%, startar Disgen 2016 och kollar att det är rätt,
    avsluta Disgen, startar om datorn, och ändrar till 150% nu, så skulle det bli rätt.
    Har inte provat, men värt ett försök.
    Disgen-fadder i DIS samt datorfrågor.

  13. #13

    Åke A Källstrand
    Medlemsnr
    12410
    Ort
    Säffle
    Inlägg
    128
    Citat Ursprungligen postat av Torgny Larsson Visa inlägg
    Vi har fått in flera med samma problem, och då hade det med inställningeng i Windows till 150 % eller 125% att göra.
    Om man återställer till 100 % blir det rätt. Programmerare jobbar nog med det.
    Det visade sig att om man återställer till 100%, startar Disgen 2016 och kollar att det är rätt,
    avsluta Disgen, startar om datorn, och ändrar till 150% nu, så skulle det bli rätt.
    Har inte provat, men värt ett försök.
    Ja, Torgny där var problemet. Efter några tester fram-o tillbaka med olika skaländringar ser det helt OK ut.

  14. #14

    Lennart Fogelberg
    Medlemsnr
    30084
    Ort
    Stockholm
    Inlägg
    4
    Ja, Torgny, din åtgärd fungerar så att teckensnittet blir i "normal" storlek, men efter ytterligare en omstart av Windows så är teckensnittet stort igen. Hoppas på en snar lösning på problemet.

  15. #15

    Torgny Larsson
    Medlemsnr
    24069
    Ort
    Malmö
    Inlägg
    729
    Hej, nu har jag också testat, och det är som Fogelberg säger. Det funkar, men blir fel igen när man startat om datorn.
    Disgen-fadder i DIS samt datorfrågor.

  16. #16
    Christers avatar
    Christer Gustavsson
    Medlemsnr
    4621
    Ort
    Linköping
    Inlägg
    1 626
    Torgny, jag och en utvecklare har testat men inte kunnat återskapa felet så vi vet inte riktigt vilka faktorer som påverkar och inte påverkar. Kan du komplettera med:
    - version på operativsystem
    - vilken Windowsförstoring du valt (12%, 150% ....)
    - vilken inställning av teckensnittsstorlek du valt för "vald ruta" och "Ej vald ruta"
    - vilken skärmupplösning du har på skärmen/skärmarna
    - har du valt den rekommenderade skärmupplösningen för skärmen/skärmarna
    Christer Gustavsson - Verksamhetsledare DIS

  17. #17

    Torgny Larsson
    Medlemsnr
    24069
    Ort
    Malmö
    Inlägg
    729
    Får problem på båda mina datorer:
    Dator 1:
    Windows 10
    150%
    Ingen inställning gjord
    1680x1050 (10 tums skärm)
    valt rekommenderad skärmupplösning

    Dator 2:
    Windows 7 Home
    150%
    Ingen inställning gjord
    1920x1080 (27 tums skärm)
    100% är den rekommenderade inställningen
    Bifogade bilder
    Senast redigerad av Torgny Larsson den 2016-10-19 klockan 12:10.
    Disgen-fadder i DIS samt datorfrågor.

  18. #18

    Lennart Fogelberg
    Medlemsnr
    30084
    Ort
    Stockholm
    Inlägg
    4
    Kompletterar med info om dator o inställningar.
    Sony Vaio Pro 13,3 tums skärm, 1920 x 1080
    Windows 10 (alla uppdateringar installerade)
    150% (enligt rekommendation av Windows)
    Disgen:
    Vald ruta: Tahoma, fet, 8
    Ej vald ruta: Tahoma, normal, 8

  19. #19

    Olle Olsson
    Medlemsnr
    10475
    Ort
    Gävle
    Inlägg
    246
    Laptop Windows 10, med separat HDMI-ansluten 23” bildskärm och med 125% Windowsförstoring och skärmupplösning 1776x1000.
    Ändrat till skärmupplösning 1920x1080 (den rekommenderade), men jag ser ingen skillnad

    Teckensnittstorlek för både Beta 18 och Dg2016.3;
    Vald ruta; Tahoma, Fet 10.
    Ej vald ruta; Tahoma, Normal 9.

    Om textstorleken är 100% i FÖ så blir den 115-120% i PÖ. (för samma person)
    Det var samma ”fenomen” även i Beta 18.
    Bifogar 2 bilder
    Beta 18 med skärm 1776 x 1000
    och Dg2016.3 med skärm 1920 x 1080
    Senast redigerad av Olle_Olsson den 2016-10-19 klockan 19:24. Anledning: (för samma person)

  20. #20

    Göran Cederholm
    Medlemsnr
    23057
    Inlägg
    37
    Jag har samma irriterande fel på min stationära dator men inte på min laptop. Båda använder W10. Textinställningarna för valda och icke valda rutor är de samma i båda datorerna. I laptopen är förstoringen 100% och upplösningen den rekommenderade 1280 x 800. I den stationära är motsvarande uppgifter 125% och 1920 x 1080.

+ Svara på ämne
Sidan 1 av 2 1 2 SistaSista

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg